Videos nur noch schwarz weiß…

31 01 2008

und zwar ALLE und in jedem Player! Egal ob ich Videos mit Mplayer, Totem oder VLC öffne, sind sind alle nur noch schwarz weiß. Naja oder fast, ein bisschen Farbe ist noch zu erkennen. Ungefähr so:

Mplayer Video fast nur noch Schwarz Weiß

So war das nun schon geschätzte 10 Mal. Ich dachte irgendwann merke ich wann das auftritt bzw. durch was dieses Phänomen ausgelöst wird. Es lässt sich kurioser Weise an nichts festmachen. Zum Glück stieß ich recht bald auf den Bug #149791. Der sich mit dem Problem beschäftigt. Jedoch hilft bei mir nicht der als erstes angegebene Workaround. Erst weiter in der Mitte findet sich die Lösung des Problems. Zumindest bei mir:

  • ein Terminal öffnen und folgendes eingeben: rm -R .gconf/apps/totem/
  • und dann einmal ab- und wieder anmelden

Ich hoffe das tritt so schnell nicht wieder auf, vielleicht habe ich ja dem ein oder anderen geholfen, die Ergebnisse bei Google sind doch recht spärlich gesät zu dem Problem. Oder ich hab einfach die falschen Suchbegriffe benutzt.





Absolut ASCII Art

30 01 2008

oder Total Geek, wie auch immer ;-). Für vieles ist der Mplayer gut, für manches sogar besser, aber diese Option kannte ich bisher noch nicht. Wenn man ein Video über die Kommandozeile startet kann man die Ausgabeoptionen direkt mit angeben. So und jetzt probiert doch mal v(ideo)o(utput) a(scii)a(rt) und seht was da herauskommt, also:

mplayer -vo aa video.avi

Mplayer Ascii Art

Das Ergebnis sieht erst ungewöhnlich aus, wird aber umso klarer je weiter ihr euch von eurem Monitor entfernt bzw. umso mehr ihr eure Augen zukneift. So kann man ein richtiges Mplayer-Ascii-Filme-Rätsel-raten veranstalten. Natürlich vorher den Ton abschalten und dann wird verdeckt auf der Konsole der Film gestartet. Und wer es gerne in Farbe hat, das geht ganz einfach wenn ihr c(olor)a(scii)c(olor)a(rt) wählt, also:

mplayer -vo caca video.avi

Mplayer Color Ascii Art